Jump to content


Photo

New Host


  • Please log in to reply
25 replies to this topic

#21 Hangingon

Hangingon

    Resident nerd & geeky person

  • Root Admin
  • 21,583 posts
  • Flag:
  • Gender:Female
  • Location:N.B. Canada

Posted 27 December 2007 - 04:06 PM

Carol,

You might need to clear your cache.....

To clear your cache in Internet Explorer:

1. On the Internet Explorer 6 Tools menu, click Internet Options. The Internet Options box should open to the General tab.

2. On the General tab, in the Temporary Internet Files section, click the Delete Files button. This will delete all the files that are currently stored in your cache.

3. Click OK, and then click OK again.

Firefox 2.0 for Windows

From the Tools menu, select Clear Private Data, and then choose Cache.

Firefox 1.0 and 1.5 for Windows

1. From the Tools menu, select Options... , and then click Privacy.

2. In 1.5, select the Cache tab, and then click the Clear Cache Now button. In 1.0, next to Cache, click the Clear button, and then click OK.

#22 NJCat

NJCat
  • Members
  • 3,120 posts
  • Flag:
  • Gender:Female

Posted 27 December 2007 - 06:34 PM

Thanks, Sheila, but it didn't work. I think I've tried that before. I'm having the same problem (with cleared cache) on Firefox and IE.
I looked at my settings .... I'm allowing pictures, etc.

I did find one think (from one geek to another). When I right click on one of the icons up top, I'm told it's at this URL: http://www.beatingth...istmasm/nav.gif

When I go directly to that url, to see the actual icon/picture, I get this:
Forbidden
You don't have permission to access /forum/style_images/christmasm/nav.gif on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request


Luckily all the icons (like for bold, and smiley faces, etc, none of which I can see) have an explanation of what they are right next to them.

If it helps, you can log into my account, I can PM you my password, which I have to change anyway because it's very cryptic (from when I reset the old password I forgot).

PS I do see most people's graphics in their signatures, but they don't come from the BTB host (I see tickerfactory tickers, for example, in people's signatures).

Edited by NJCat, 27 December 2007 - 06:36 PM.


#23 Hangingon

Hangingon

    Resident nerd & geeky person

  • Root Admin
  • 21,583 posts
  • Flag:
  • Gender:Female
  • Location:N.B. Canada

Posted 27 December 2007 - 06:48 PM

Try this:

Go to Start - > Run
From here, type "cmd" without the quotes.
Should be a black window with white text.
Type "ipconfig /flushdns" and press enter.
Then type "ipconfig /registerdns" and press enter.
After typing the last one it should say something about event viewer and something else. You can ignore that.
Close window and try and see

#24 NJCat

NJCat
  • Members
  • 3,120 posts
  • Flag:
  • Gender:Female

Posted 28 December 2007 - 02:21 AM

Sheila, from one geek to another - LOL. I've done some ipconfig commands before but never heard that one. Anyway, it didn't work. :( So I tried playing with my internet settings. Still doesn't work. :(
THEN I turned my firewall off completely for a few seconds, and saw pretty snowmen and everything. So it's my firewall. This is technically a work computer I keep at home, I have to look at the settings and see what's up. It's the Symantec Client Firewall. I'm going to play with it now. Oh boy!

#25 NJCat

NJCat
  • Members
  • 3,120 posts
  • Flag:
  • Gender:Female

Posted 28 December 2007 - 03:00 AM

Got it! My goodness the site looks so much better with red x's all over the place

Anyway, I don't know if anyone else has this problem. But here is the solution if you are using
Symantic Client Firewall
Start>>Programs>>Symantec Client Security>>Symantec Client Firewall
Click on Privacy Control, allow it, but click on "configure" (lower right)
At bottom click "advanced"
Add site "www.beatingthebeast.com" (not sure if necessary)
At top left, Click on "defaults" and make sure that to the right, that
"Information about visited sites" is PERMITTED (ie, not Blocked)

Honestly this makes NO sense to me regarding the problem I was having. I was suspecting that the new host was on a wierd port for their server or something. But this did the trick. Have no idea what "Information about visited sites" has to do with being able to see images on Beating the Beast (I didn't have that problem anywhere else at all!)

Well thanks for bearing with me. Now, back to posting.

Edited by NJCat, 28 December 2007 - 03:01 AM.


#26 Hangingon

Hangingon

    Resident nerd & geeky person

  • Root Admin
  • 21,583 posts
  • Flag:
  • Gender:Female
  • Location:N.B. Canada

Posted 28 December 2007 - 12:33 PM

Nah,

It makes sense! Our new host uses a "referring URL" type of authentication. Some firewalls, including Norton Personal Firewall, Symantec Client Firewall, and ZoneAlarm Pro, will block referring URLs... They block the sending of "referrer" information by default.

Glad you got it sorted out!